Anzeige


Timmee H5N1

Schüler

Beiträge: 31

Registrierungsdatum: 12. Oktober 2008

Aktivitätspunkte: 527

Danksagungen: 0 / 11

Registrierungsdatum: 12. Oktober 2008

  • Nachricht senden

1

Mittwoch, 20. Januar 2010, 20:46

Automatischer HDD RE-lock???

Tach ..

ich hab eine gebannte Box und eine Ungebannte. Habe auf der Gebannten den HD-lock vor ein paar Tagen entfernt. Konnte wieder Spiele auf die Platte kopieren. Habe die HDD danach wieder in die Online-Box gesteckt und gespielt. Heute habe ich bei einer gebannten Box vom Kumpel den lock zu entfernen. Habe nach dem Flashen meine Festplatte genommen und an seine Konsole gesteckt, versucht ein Spiel drauf zu kopieren und musste zur allgemeinen Ernüchterung folgende Meldung lesen: "Dieses Spiel kann nicht auf der Festplatte installiert werden." .. Habe die Platte dann an meine gebannte Box gesteckt und auch hier kam diese Meldung beim Versuch ein Spiel auf die Platte zu kopieren. :kotz: :kotz: Auf der Online-Box funktioniert das Kopieren erwartungsgemäß.

WAS NU??

Danke und Greez

Timmee

Pavesi

~ Moderator ~

Beiträge: 2 072

Registrierungsdatum: 22. Februar 2009

Wohnort: Mandelbachtal im Saarland

LW: Liteon, BenQ

FW: Liteon 9 /LT+

Aktivitätspunkte: 14510

Danksagungen: 27 / 2

Registrierungsdatum: 22. Februar 2009

Auktionen von Hund_Martin

  • Nachricht senden

2

Donnerstag, 21. Januar 2010, 10:00

Da hast Du bei 2 Boxen wahrscheinlich den gleichen Fehler gemacht!
Ich hätte verstanden, dass es bei einer passiert wegen Bad Blocks beim auslesen aber gleich bei 2 ist komisch!
Signatur von »Pavesi« Flasher/Saarländer

Timmee H5N1

Schüler

Beiträge: 31

Registrierungsdatum: 12. Oktober 2008

Aktivitätspunkte: 527

Danksagungen: 0 / 11

Registrierungsdatum: 12. Oktober 2008

  • Nachricht senden

3

Donnerstag, 21. Januar 2010, 12:22

Wie gesagt, bei der ersten hat es ja zuerst funktioniert, nun nichtmehr. Was mir Noch eingefallen ist, die Box ist mit dem Netzwerk (also auch I-Net) verbunden und ich habe ein Dashboard-Update per CD gemacht. Kann das damit zusammenhängen?

Bei der 2. Box hat es gar nicht funktioniert.

Millhouse

Master of your Disaster

Beiträge: 1 620

Registrierungsdatum: 17. Juli 2008

Wohnort: Rinteln

Aktivitätspunkte: 17418

Danksagungen: 516 / 255

Registrierungsdatum: 17. Juli 2008

  • Nachricht senden

4

Donnerstag, 21. Januar 2010, 12:58

Wenn du "glück" hast, hast du dich mit einem live profil angemeldet und das hat heimgefunkt und somit die kiste wieder dicht gemacht.
Signatur von »Millhouse«
Allesflasher, ich machs euch!!!

Interessante Angebote auf eBay.de


Timmee H5N1

Schüler

Beiträge: 31

Registrierungsdatum: 12. Oktober 2008

Aktivitätspunkte: 527

Danksagungen: 0 / 11

Registrierungsdatum: 12. Oktober 2008

  • Nachricht senden

5

Freitag, 22. Januar 2010, 14:31

So, wollt hier mal meine Ergebnisse kundtun.

Millhouse hatte Recht, die Box hatte bei M$ angerufen und sich nach ihrem Bannzustand erkundigt :ohno:

Habe das NAND nochmas ausgelesen, was aber immer fehlerbehaftet war. Habe dann das komplette NAND vom ersten Flash hineinegeschrieben (mitm LPT-Proglrammer), dann zur sicherheit nochmals ausgelesen, good.bin hineingeschrieben und voila, da gings wieder. Habe jetzt noch den Write-Protect aktiviert, damit mir das nicht nochmal passiert :thumbup: