Lieber Besucher, herzlich willkommen bei: XBOX Toolz - xbox360-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anzeige


MaSta

Fortgeschrittener

Beiträge: 162

Registrierungsdatum: 15. Juli 2008

Aktivitätspunkte: 1161

Danksagungen: 0 / 3

Registrierungsdatum: 15. Juli 2008

  • Nachricht senden

1

Samstag, 5. Juni 2010, 16:09

CK3 Pro usb Problem

Hallo,

ich wollte mit meinem ck3 pro und dem probe 2 ein liteon der 7er reihe auslesen
das problem ist nur dass das mit dem com port nicht klappt
ich habe schon mehrfach den CK3 USB Drivers v1.1.0 installiert,aber es gibt immer das problem,dass ich danach keinen neuen com port habe

ich nutze win7 32bit

ich hatte das problem schon einmal und habe es irgendwie gelöst bekommen,doch heute wird der ck3 schon wieder nicht erkannt
selbe problem wenn ich den maximus usb xtractor verwenden will

kennt wer das problem und weiss abhilfe?

JamesCash

Was Du tötest, darfst Du behalten !

Beiträge: 1 078

Registrierungsdatum: 8. Juli 2009

Wohnort: Deutschland

Aktivitätspunkte: 16026

Danksagungen: 77 / 45

Registrierungsdatum: 8. Juli 2009

  • Nachricht senden

2

Samstag, 5. Juni 2010, 16:29

wieso benutzt du dann nicht den usb port ? ist doch besser. oder hast du sin alten rechner das du kein usb hast

MaSta

Fortgeschrittener

Beiträge: 162

Registrierungsdatum: 15. Juli 2008

Aktivitätspunkte: 1161

Danksagungen: 0 / 3

Registrierungsdatum: 15. Juli 2008

  • Nachricht senden

3

Samstag, 5. Juni 2010, 20:07

ich will es ja über usb nutzen,wenn man den treiber installiert hat,sollte der ck3 pro oder der usb extractor aber als com port im gerätemanager auftauchen,oder irre ich mich da?

Pavesi

~ Moderator ~

Beiträge: 2 072

Registrierungsdatum: 22. Februar 2009

Wohnort: Mandelbachtal im Saarland

LW: Liteon, BenQ

FW: Liteon 9 /LT+

Aktivitätspunkte: 14510

Danksagungen: 27 / 2

Registrierungsdatum: 22. Februar 2009

Auktionen von Hund_Martin

  • Nachricht senden

4

Samstag, 5. Juni 2010, 22:11

ich will es ja über usb nutzen,wenn man den treiber installiert hat,sollte der ck3 pro oder der usb extractor aber als com port im gerätemanager auftauchen,oder irre ich mich da?
Ja so ist es unter Anschlüsse (Com+LPT) wird dann in der Regel (Proliflic USB-to Serial Comm Port) angezeigt.
Signatur von »Pavesi« Flasher/Saarländer

Interessante Angebote auf eBay.de


MaSta

Fortgeschrittener

Beiträge: 162

Registrierungsdatum: 15. Juli 2008

Aktivitätspunkte: 1161

Danksagungen: 0 / 3

Registrierungsdatum: 15. Juli 2008

  • Nachricht senden

5

Sonntag, 6. Juni 2010, 15:30

es lag wohl am usb kabel X(