Lieber Besucher, herzlich willkommen bei: XBOX Toolz - xbox360-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anzeige


Delirium

Frischling

Beiträge: 1

Registrierungsdatum: 2. Juli 2018

Wohnort: Garsten

Aktivitätspunkte: 10

Registrierungsdatum: 2. Juli 2018

Auktionen von deliriumdev

  • Nachricht senden

1

Montag, 2. Juli 2018, 23:31

Kein Internet Zugang an der xbox360 original

hallo ihr lieben.... ich habe generell mal keine ahunug wie ich meine frage ueberhaupt stellen soll
Sagen wir so... Ich hab ne XboX360 Original 2005 aber absolut keine chance sie mit dem internnet zu verbinden
kein ethernet kabel und kein externer microsoft wlan router.... geht grad auch ned zum besorgen
aber gibt es ne moeglichkeit spiele am PC OFFIZIELL in digitaler form zu kaufen (xbox store?)
die dann mit einem programm z.B Horizon auf nen stick tun und auf die festplatte verschi. oder kopie. ???
wie gesagt hab keine ahnung bitte um hilfe :) :thumbup:
Signatur von »Delirium« Nick ist Programm :) :ironie:

we3dm4n

Elektronikseelsorger

Beiträge: 141

Registrierungsdatum: 27. März 2011

LW: Liteon 0272

FW: Stock

Aktivitätspunkte: 825

Danksagungen: 15 / 5

Registrierungsdatum: 27. März 2011

  • Nachricht senden

2

Sonntag, 22. Juli 2018, 10:18

Nein, aber was hindert dich denn am Internet mit der Konsole?

Millhouse

Master of your Disaster

Beiträge: 1 614

Registrierungsdatum: 17. Juli 2008

Wohnort: Rinteln

Aktivitätspunkte: 17386

Danksagungen: 516 / 254

Registrierungsdatum: 17. Juli 2008

  • Nachricht senden

3

Sonntag, 29. Juli 2018, 16:45

Eine genaue Fehlerbeschreibung wäre nicht schlecht.


Hast du die Einstellungen mal resetet vom Netzwerk auf der Konsole?...


PS: Kann sein das Antworten nur über die Schnellantwort Funktion geht, Bug im Forum
Signatur von »Millhouse«
Allesflasher, ich machs euch!!!