Lieber Besucher, herzlich willkommen bei: XBOX Toolz - xbox360-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anzeige


S li x oH

Frischling

Beiträge: 2

Registrierungsdatum: 23. Januar 2013

Aktivitätspunkte: 15

Registrierungsdatum: 23. Januar 2013

  • Nachricht senden

1

Mittwoch, 23. Januar 2013, 21:26

Tritton - Kaputtes Mikro ?

Hallo :)

Also ich habe folgendes Problem :
Ich habe mir bei ebay das Tritton Detonator Bestellt.
Nun heute ist es angekommen bin auch recht zufrieden nur eins , das mikro funtioniert nicht.
ich schließe es wie im Handbuch beschrieben an doch wenn ich in einer xbox live party bin hört mich keiner.
Das Zeichen das ich ein Headset angeschlossen haben kommt aber wenn ich rede passiert nichts.
Das Zeichen zeigt auch nicht an das ich rede. Ich habe Die Jugendschutz einstellungen so geändert das mich jeder hören kann.
Ich habe alle stecker überprüft und so weiter. Theoretisch MUSS es funktionieren.
könnte es sein das dass mikro kaputt ist ? oder muss ich etwas beachten bei solch einem headset ?

Bitte um schnelle hilfe bin echt nach knapp 3 Stunden probieren und googeln echt am verzweifeln , Danke im Voraus :)

Lucious

Der von den toten zurückgekehrte

Beiträge: 64

Registrierungsdatum: 11. Mai 2012

Wohnort: Hessen

LW: Liteon

FW: I Dont Know Original Box

Aktivitätspunkte: 365

Danksagungen: 11 / 6

Registrierungsdatum: 11. Mai 2012

  • Nachricht senden

2

Mittwoch, 23. Januar 2013, 21:47

ist an der Fernbedienung vielleicht das Symbol für das duchgestrichene Mikrofon aktiviert? wenn ja drück mal nochmal drauf und dann versuch nochmal zu reden

und Kontrolliere nochmal ob das Mikrofon richtig eingesteckt ist.

das Problem hatte ich hier an meinem PC auch mit einem Creative Headset da war das Mic auch abnehmbar. erst nachdem ich das rausgezogen und wieder reingesteckt habe ging es richtig
Signatur von »Lucious«

S li x oH

Frischling

Beiträge: 2

Registrierungsdatum: 23. Januar 2013

Aktivitätspunkte: 15

Registrierungsdatum: 23. Januar 2013

  • Nachricht senden

3

Donnerstag, 24. Januar 2013, 20:19

Ist alles richtig eigesteckt auch mehrmals und stumm ist es auch nicht.
Ich kann es mir nicht erklären , noch ideen ? ;(