Lieber Besucher, herzlich willkommen bei: XBOX Toolz - xbox360-forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Anzeige


Beiträge: 2

Registrierungsdatum: 11. November 2017

Aktivitätspunkte: 15

Registrierungsdatum: 11. November 2017

  • Nachricht senden

1

Samstag, 11. November 2017, 12:55

Xbox 360 liest EINIGE Discs nicht mehr

Moin Leute.

Ich bin vor kurzem auf die Xbox 360 Slim umgestiegen, und nach zwei Wochen Nutzung stellen sich mir die ersten Probleme.
Ich weiß, dass es zur genannten Thematik etliche Posts gibt und Videos wie man das Laufwerk fixt. Jedoch möchte ich mich noch einmal absichern, bevor ich das Teil aufschraube, da ich so spezifisch noch keinen passenden Thread gefunden habe.

Zur Konsole: Xbox 360 Slim 4gb, mattschwarz, Modell 1439, Kinect-Bundle, mit eingebauter 250gb Festplatte. Welches Laufwerk verbaut ist, weiß ich nicht. Die Konsole wurde nie geöffnet, ist nicht geflasht und alle Spiele sind Original und in top Zustand. Die Firmware ist soweit aktuell, die Spiele sind auch auf aktuellem Stand.

Das Problem ist nun, dass sich einige Spiele nicht starten lassen. Besonders ärgerlich ist es bei Spec Ops. Ich lege die Disc ein, die Konsole braucht ziemlich lange, um das Spiel zu erkennen und das Laufwerk macht klickende schabende Geräusche. Irgendwann kann ich das Spiel starten, die Ladesequenzen brauchen ewig und ruckeln ab und zu, begleitet vom besagten Geräusch. Sobald ich im Hauptmenü die Kampagne fortsetze, erhalte ich den Fehler, dass die Disc nicht gelesen werden kann und ich gelange wieder ins Menü der Konsole. Vor zwei Tagen bestand das Problem noch nicht.
Halo Anniversary konnte hingegen garnicht mehr gelesen werden. Gears of War oder The Darkness ließen sich spielen, das Laufwerk macht allerdings diese Geräusche dabei. Borderlands oder Fairytale Fights laufen ohne Probleme.
Es sind also nicht nur alte Spiele betroffen, der Fehler tritt aber auch nicht generell auf, und dazu habe ich leider nicht viel hilfreiches gefunden. Wegen den Geräuschen schließe ich auf ein Hardware-Problem.

Zum Laufwerk an sich gibt es ja recht viel. Lasertweak, Linse reinigen, Reinigungs-DVD, WD40 auf die Rail, Abstand setzen etc., aber da möchte ich mich erst ranwagen, wenn es keine Möglichkeiten mehr gibt, von außen das Problem beheben zu können. Ins Laufwerk pusten, Spiel-Daten löschen, Konsole neu starten, Konsole anschreien hab ich gemacht, das hat nicht geholfen. Wenn jemand also Näheres weiss oder irgendwelche Tipps hat, würde ich mich freuen.

Beste Grüße und schönen Dank schonmal
Thumbmuscles FTW

we3dm4n

Elektronikseelsorger

Beiträge: 133

Registrierungsdatum: 27. März 2011

LW: Liteon 0272

FW: Stock

Aktivitätspunkte: 782

Danksagungen: 14 / 5

Registrierungsdatum: 27. März 2011

  • Nachricht senden

2

Sonntag, 12. November 2017, 21:03

Lasertweak: hilft dir evtl. die Zeit zu überbrücken, bis das neue Lasermodul kommt
Linse reinigen: Isopropanol nutzen und das LW sollte dafür geöffnet werden
Reinigungs-DVD: das Geld kannst du dir sparen
WD40 auf die Rail: WD40 ist kein langanhaltender Schmierstoff!
Abstand setzen: Was für einen Abstand?

Tipp:
Laufwerk öffnen und reinigen, Linse vorsichtig mit Isopropanol und Wattestäbchen o.Ä.
Schnecktrieb neu schmieren
DVD-Poti Widerstand messen und uns mitteilen

Beiträge: 2

Registrierungsdatum: 11. November 2017

Aktivitätspunkte: 15

Registrierungsdatum: 11. November 2017

  • Nachricht senden

3

Mittwoch, 15. November 2017, 18:00

Alles klar, dank dir für die Tipps.
Das Schneckengetriebe zu schmieren ist eine gute Idee.
Was meinst du mit neuem Lasermodul? Sollte ich das Alte ersetzen?
Mit dem Abstand meine ich einen Abstandhalter auf der Rail, auf der der Schlitten mit dem Laser sitzt. In einigen Beiträgen und Videos wurde die Möglichkeit erwähnt, dass der Schlitten hinten verklemmt, was sich lösen ließe, wenn man dort irgendeinen Widerstand einbaut.
Welches Schmiermittel würdest du empfehlen? Teflonspray o.ä.?
Ich werd mich mal ranmachen und melde mich wieder, wenn ich alles ausprobiert habe und den Widerstand in Erfahrunge gebracht habe.