Anzeige


Tianjah

Frischling

Beiträge: 3

Registrierungsdatum: 9. Oktober 2020

Aktivitätspunkte: 20

Registrierungsdatum: 9. Oktober 2020

  • Nachricht senden

1

Freitag, 9. Oktober 2020, 17:07

Xbox Classic Fehler 05

Hallo.
Ich hatte Lust Emulatoren auf meiner xbox classic zu zocken.
Eingebaut ist eine Samsung Festplatte mit 160Gb und ein Philips Laufwerk
Leider kommt der Fehler 05 nachdem ich den Powerbutton an der Konsole ca. 3 Sek gedrückt habe.

Der Fehler kommt auch wenn ich die Taste normal drücke.
Der Ring blinkt im Wechsel rot und grün.

Ich habe etwas von locked hdd gelesen...

Ich bin mir aber nicht sicher was genau das Problem ist und wie ich es beheben kann.
Würde mich sehr über Hilfe freuen.

PS Wenn ich die hdd abklemmen erscheint lediglich das grüne X und bleibt.

Liebe Grüße
Tianjah

53_

Frischling

Beiträge: 3

Registrierungsdatum: 18. September 2020

Wohnort: BERLIN

LW: PHILIPS

Aktivitätspunkte: 20

Registrierungsdatum: 18. September 2020

  • Nachricht senden

2

Freitag, 9. Oktober 2020, 23:51

Der Fehler 05 bedeutet, dass deine festplatte nicht gelockt ist. Wie bei der xbox360, gab es bei der xbox Classic schon vorkehrungen um manipulation der Konsole zu verhindern.

Um Emus etc. auf deiner xbox zu nützen brauchst du einen modchip oder einen softmod. Den modchip aktiviert man dann mit 3 bzw. 5sek Power-Taste drücken, die hdd muss nicht gelockt sein, also kein fehler 05.
Softmod (HDD muss gelockt sein!!!)kannst du nur mit der originalen gelockten M$ HDD machen. mit der eeprom.bin und dem tool xboxHDmaker kann man eine größere hdd nachträglich einbauen... 8)

Tianjah

Frischling

Beiträge: 3

Registrierungsdatum: 9. Oktober 2020

Aktivitätspunkte: 20

Registrierungsdatum: 9. Oktober 2020

  • Nachricht senden

3

Samstag, 10. Oktober 2020, 12:26

Danke für deine Antwort.
Die Xbox ist gechippt und ne große Festplatte drin.
Die Xbox ist über 10 Jahre nicht mehr von mir genutzt worden,seit die 360er raus kam.
Aber auf jedenfall konnte ich damals durch drücken der powertaste ca.3sek in das evix und Emulatoren und spielen.
Und jetzt komme ich nicht mehr in das Menü.
Das Laufwerk funktioniert. Bzw es fährt aus wenn ich die ejecttaste betätige.

Tianjah

Frischling

Beiträge: 3

Registrierungsdatum: 9. Oktober 2020

Aktivitätspunkte: 20

Registrierungsdatum: 9. Oktober 2020

  • Nachricht senden

4

Samstag, 10. Oktober 2020, 12:30

Bzw ich weiß nicht 100pro ob ein Chip drin ist, aber ich konnte damals auf jedenfall durch längeres drücken in ein Menü und dort Emulatoren anwählen und zocken.
Ich könnte auch mal ein Bild schicken. Hab sie mal geöffnet und die hdd ausgebaut um sie am PC anzuschließen um zu sehen ob diese einen Schaden hat.
Muss ich aber ich machen (am PC anschließen).
LG

Interessante Angebote auf eBay.de


Tianjah

Frischling

Beiträge: 3

Registrierungsdatum: 9. Oktober 2020

Aktivitätspunkte: 20

Registrierungsdatum: 9. Oktober 2020

  • Nachricht senden

5

Samstag, 10. Oktober 2020, 12:30

Bzw ich weiß nicht 100pro ob ein Chip drin ist, aber ich konnte damals auf jedenfall durch längeres drücken in ein Menü und dort Emulatoren anwählen und zocken.
Ich könnte auch mal ein Bild schicken. Hab sie mal geöffnet und die hdd ausgebaut um sie am PC anzuschließen um zu sehen ob diese einen Schaden hat.
Muss ich aber ich machen (am PC anschließen).
LG